Zumo 660 _Zieleingabe Adresse funktioniert nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zumo 660 _Zieleingabe Adresse funktioniert nicht mehr

      Hallo zusammen.
      Ich habe am Wochenende festgestellt, dass ich mit meinem Navi Zumo 660 version 2011 keine Adressensuche mehr durchführen kann.
      Drücke auf " Adresse " erscheint eine 2er Auswahl:
      a) "Stadt/ Ort eingeben" u. b)"Alle durchsuchen".
      Gebe ich den nahmen einer Stadt ein, erscheinen bei der Eingabe keine Vorschläge u. wenn ich "Fertig" drücke,
      springt er auf " Alle Städte / Orte durchsuchen. Wähle ich diese Option erscheint die Eingabe " Hausnummer eingeben".
      Dann kommt "Strasse eingeben"und wenn ich dann auf "Fertig" drücke läuft alles ins Leere. Hat jemand von euch schon
      einmal das gleiche Problem gehabt?
      Schöne Grüsse aus dem tiefen
      Neandertal
    • Ich hatte mal etwas ähnliches beim BMW Navi. Bei mir was das Navo am "durch drehen" und hat ganz wilde Sachen gemacht.

      Ich habe einmal den Touchscreen dann einmal richtig gesäubert (ohne scharfe Mittel) und wieder eingeschaltet. Dann ging es wieder.
      - Simson S51B ( 4-Gang Fussschaltung), leider begraben
      - Ducati 900 Superlight 2 #658
      - R1200GS TÜ (Baujahr 2010)
      - R1200GS LC (2018) °J°
    • Kannst du in der Länderauswahl das Land ändern und dann die Adresseingabe verwenden?
      Was wird bei der Option letzte Ziele angezeigt. Ziele mit kompletter Adresse oder nur Städtenahmen?
      Vermute eine defekte Karte. Eventuell mal an Garmin-Express ran und mögliche Update´s vornehmen.
      Karten neu laden.
    • Hallo!
      Bei der Adresseneingabe kann ich keine Ländereinstellung vornehmen. Die Möglichkeit wird nicht angezeigt.
      Da ich einen Reset gemacht habe, sind leider keine Orte mehr vorhanden. :-(

      Hallo Martin,
      sprechen die Mitarbeiter von Garmin auch deutsch? Meine Englischkenntnisse haben sich seit1977 nicht mehr wesentlich verbessert. ;pfeif;
      Schöne Grüsse aus dem tiefen
      Neandertal
    • Novalis schrieb:

      sprechen die Mitarbeiter von Garmin auch deutsch?
      Wenn Du Glück hast, sprechen sie Deutsch - wenn nicht, dann Bayrisch.
      Habe in München angerufen - nicht in Amerika.
      Grüße aus dem schönen Allgäu

      Martin

      Ein Pessimist ist ein Optimist mit Erfahrung
    • Der CN Europe NT2014.30 Basic 3D liegt bei mir auf dem internen Speicher, habe ich noch nicht gefunden.
      Der CN Europe NT 2020.10. ist auf der Speicherkarte, ihn habe ich , wie du beschrieben hast unter Karte

      gefunden.
      Schöne Grüsse aus dem tiefen
      Neandertal
    • Die CN Europe NT 2020.10 wird auch vom Zumo so erkannt. Wäre die nicht da würdest du schon beim Start vom Navi die Meldung der Fehlenden Karte bekommen. Die ist auf der Speicherkarte im Verzeichnis GARMIN als gmapsupp.
      Die CN Europe NT 2014.30 3D ist im Internen Speicher im Verzeichnis GARMIN als gmap3d.
      Wenn das so ist, sind deine Karten da wo sie hingehören.
      Wie du aber auf verschiedene Kartenversionen kommst ist mir ein kleines Rätsel.

      IMG_20190830_231357.jpg

      So sollte das im Fenster Karteninfo aussehen.
      3D und Detailkarte 2 mal grün angehakt.
      Eventuell mal abwählen, Gerät neu starten und wieder anhaken.
      Klappt das nicht, solltest du deine Detailkarte neu installieren.
      Wäre auch gerne bereit das auf dem kurzen Weg telefonisch mit dir zu klären.
    • Hallo ,
      bin schon einen Schritt weiter, habe aber immer noch keinen Erfolg.
      Ich habe noch einmal ein Update heruter geladen. und jetzt sieht es bei mir in der Karteninfo so aus.
      20190901_215459.jpg
      Habe aber immer noch das Problem das das Gerät keine Adressen ,Stadt/ Strasse annimmt.
      Schöne Grüsse aus dem tiefen
      Neandertal
    • Ich hab den leisen Verdacht, deine Karte besitzt keine Freischaltung.
      Du hast die aber schon von Garmin?
      Diverse Karten aus dem Netz sind locked und benötigen eine nachträgliche Freischaltung.

      Lösche auch mal alles was im Ordner GARMIN-GPX ist. Current.gpx und Temp.gpx

      Beinahe vergessen. Nochmal Hardreset (mit Finger an der Ecke unten Rechts einschalten) durchführen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sunkist ()

    • Novalis schrieb:

      Ich update mein Navi immer über Garmin Express.

      Heureka!!! °J° ;spring;

      Sunkist,das war der richtige Tip! Jetzt funktioniert die Eingabe nach der Löschaktion mit Reset.

      Vielen Dank!!! :thumbsup:
      es wäre um das 660er auch zu schade. Ich finde immer noch keinen Grund, mir ein neues Navi zuzulegen, denn es wird nicht besser, was die bieten und können (sollten...)
      LG aus dem Land der Eierberge °v° wünscht Rewert

      der die letzte wahre GS fährt! Danach wurd' nur noch mit Wasser gebaut...
    • Blacky schrieb:

      Das N6 hat einen besseren Satelitenempfang...
      aber ansonsten sind alle Garmingeräte nach wie vor relativ träge
      stimmt....und die bessere Anzeige!
      an den Garmin Schwachsinn habe ich mich über die Jahre schon gewöhnt; Hauptsache es macht das was man geplant hat und kommt ohne Abstürze an.... ;--)
      Man wird bescheiden.... ;pfeif;
      Grüße Franz

      Leben ist das was passiert während du andere Pläne schmiedest. (John Lennon)