Iphone XR verweigert gerne mal die Verbindung zum TFT

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Iphone XR verweigert gerne mal die Verbindung zum TFT

      Hallo zusammen,

      seit einiger Zeit bemerke ich, dass sich mein IPhone nach einem Stopp nicht wieder mit dem TFT verbindet.
      Das ist ärgerlich, weil ja dann die Route nicht mitgetrackt wird.

      Ist das nur ein Phänomen mit dem IPhone, oder passiert das mit Android-Geräten auch?

      Wie kann man das Problem beheben?
      Kann man es überhaupt beheben?

      Freue mich über Tipps...
      Viele Grüße

      Jörg
    • Moinsen,

      ich habe festgestellt, dass bei meinem 11er Eierfone der Verbindungsaufbau gefühlt bei jedem Start immer länger dauerte.
      Daraufhin habe ich die Verbindung Mopped zu Phone gelöscht und wieder neu eingerichtet. Dabei aber eine länger Zeit hab vergleichen lassen und einige Male die Zündung aus und an gemacht habe. Nu ist die Verbindung quasi immer sofort da, dauert maximal einpaar Sekunden.

      Gruß
      Henning
    • Hallo Jörg,

      unter Android hatte es bei mir bis Juli einwandfrei funktioniert, dann begannen die Probleme. Ähnlich wie bei Dir, teilweise Verbindungsabbruch während der Fahrt.

      Hatte dazu dann per Mail den Service angeschrieben (Connectedride@bmw.com). Nach ein paar Tagen folgende Antwort erhalten:

      Hallo,


      vielen Dank für Ihre E-Mail.



      Die Einstellungen zur Batterieoptimierung können die Datenübertragungzwischen Ihrem Samsung Mobiltelefon und der BMW Motorrad Connected Appblockieren. Auf Mobiltelefonen sind Apps standardmäßig nicht vor den Funktionen Ruhezustand und Batterieoptimierung geschützt. Diese Einstellungen werden auch im Falle eines Update von
      Android auf Werkseinstellung zurückgesetzt. Um dieseStandardeinstellungen für die Motorrad Connected App zu deaktivieren,folgen Sie den angehängten Anweisungen (oder auch im Internet unter dontkillmyapp.com).



      Sollte eine Änderung der Einstellungen Ihres Handys notwendig sein, starten Sie bitte die App erneut.



      Bitte prüfen Sie auch, ob die App ständig Zugang zu Ihrem Standort hat (Einstellungen > Standort > Immer/zu jeder Zeit).


      Bitte stellen Sie sicher, dass keine andere App (die GPS-Daten verwendet) parallel zur BMW Motorrad Connected App läuft.



      Darüber hinaus können die Probleme durch die Position des Smartphones am Fahrzeug verursacht werden. Schlechte Positionen wären Hosentasche, Rucksack, Topcase oder Koffer, da es hier eine Abschirmung durch den Tank, die Karosserie oder den Körper des Fahrers geben kann. Wir könnten Sie also nur bitten, Ihr Smartphone so nah wie möglich am TFT (z.B. Tankrucksack) zu platzieren.


      Die Probleme bei der Zielsuche sind uns in der geschilderten Form noch nicht bekannt. Wir werden diesen Punkt aber einer Prüfung unterziehen. Bitte haben Sie einfach etwas Geduld.



      Mit freundlichen Grüßen



      Allerding halt auf Android bezogen. Ursache dürfte die erwähnte Batterieoption gewesen sein Hatte Anfang Juli beim Smartphone einen SW-Update, welcher wohl diese Einstellungen zurückgesetzt hat.

      MeinTipp: schreib den Support an, vielleich kennen die das Problem schon. Evtl. SW-Stand Motorrad, SW-Version App und auch vom Smartphone mit angeben.

      Gruss
      Klaus
    • Hallo Klaus,

      vielen Dank für die ausführliche Nachricht.

      Natürlich laufen bei mir auch andere Apps, die GPS Daten verwenden - z. B. Smartlink.

      Aber ich werde die Herrschaften mal anschreiben.
      Mal schauen was da für eine Erklärung für das IPhone kommt...
      Viele Grüße

      Jörg
    • vtrig schrieb:

      Moinsen,

      ich habe festgestellt, dass bei meinem 11er Eierfone der Verbindungsaufbau gefühlt bei jedem Start immer länger dauerte.
      Daraufhin habe ich die Verbindung Mopped zu Phone gelöscht und wieder neu eingerichtet. Dabei aber eine länger Zeit hab vergleichen lassen und einige Male die Zündung aus und an gemacht habe. Nu ist die Verbindung quasi immer sofort da, dauert maximal einpaar Sekunden.

      Gruß
      Henning
      Grüß Dich,

      die Antwort hatte ich überlesen.
      Kannst Du das etwas genauer erklären?

      So wirklich kapiert habe ich das leider nicht...
      Viele Grüße

      Jörg
    • Hi zusammen,

      ich habe hier schon alles versucht...
      Egal ob Iphone oder mein Galaxy S10.

      Nach dem Koppeln funktioniert es eine Zeit X
      gut und dann plötzlich ist das Telefon im Menue
      des Mopeds nicht mehr zu sehen.

      Neu Koppeln und der Spass geht von vorne los.
      Eine Zeit dachte ich, es geht mit dem Iphone besser.
      Da passiert es aber genauso. Es liegt also zu 100%
      an der XR / Display.
      ( ich vermute, das dort das Bluetooth-Modul drin ist)

      Gruss
      Uwe
    • UwB schrieb:

      Hi zusammen,

      ich habe hier schon alles versucht...
      Egal ob Iphone oder mein Galaxy S10.

      Nach dem Koppeln funktioniert es eine Zeit X
      gut und dann plötzlich ist das Telefon im Menue
      des Mopeds nicht mehr zu sehen.

      Neu Koppeln und der Spass geht von vorne los.
      Eine Zeit dachte ich, es geht mit dem Iphone besser.
      Da passiert es aber genauso. Es liegt also zu 100%
      an der XR / Display.
      ( ich vermute, das dort das Bluetooth-Modul drin ist)

      Gruss
      Uwe
      Hallo Uwe,

      verwende aktuell das Samsung Galaxy S9. Funktioniert jetzt wieder tadellos. Welche Einstellungen bei der Energieverwaltung (Gerätewartung - Akku) sind beim Deinem S10 hinterlegt? Wichtig: der Energiemodus sollte auf "optimiert" stehen, das adaptive Energiesparen deaktiviert und die Connected-App sollte nicht für den Standby konfiguriert sein.

      In einem anderen Forum noch dies gefunden:

      gs-forum.eu/threads/zusammensp…tion.167289/#post-2436661

      Beitrag 4. Vielleicht hilft der Tipp auf Seite 2 mit Neuverbindung und dem Flugmodus. Habe ich noch nicht ausprobiert, aber schaden kann es ja nicht.

      Gruß
      Klaus
    • Ich habe nahezu alle Energiesparoptionen abgeschaltet.
      Das Problem ist ja reproduzierbar. Frisch gekoppelt funzt es egal mit welchem Handy min. 1 Tag.

      Getestet hier mit:
      Iphone 5se ( IOS 13 / 14beta )
      Iphone 7 ( IOS 13 / 14beta )
      Galaxy S10 aktuell

      Alle verhalten sich ähnlich.
      wobei hier das Iphone zickiger ist wenn die Connect App nicht vorher
      gestartet wurde. Dann kann es auch mal 2 Minuten dauern.

      Selbst meinen Helm vergisst das Ding ganz gerne.
      Am Nav6 absolut NULL Probleme.
      Ebenso verhalten sich die Handys im Auto ( Columbus Octavia)
      ohne Probleme. Ergo ist das Problem bei dem Möpi zu finden.

      Mal davon abgesehen das der Notruf am Moped ja auch nicht geht.. andere Baustelle. 8|

      Koppelreihenfolgen habe ich schon alles durch... immer nach 2 bis 3 Tagen sind die
      Verbindungen im Moped weg.

      Egal.... °H°

      VG Uwe
    • Die sagen dazu eher nix weil doch eher ratlos.
      Die haben wirklich alles zusammen mit mir versucht.
      Mir wurde da auch gesagt, das es bei einigen GS/ADV Fahrern ähnlich ist.

      Egal ob nun wg. dem Bluetooth oder Notrufproblem.
      (Und nein... es ist nicht am gleichen Modul.. ich habe mein Notrufmodul
      ja abgezogen. Heisst das die Bluetooth-Technik an anderer Stelle zu suchen ist.)

      Letztes Reklamieren führte dazu, das die XR für eine Woche zur Diagnose
      in die Werkstatt soll.
      Das war der Moment, das ich das SOS-Modul abgezogen habe.
      ( entleerte regelmäßig die Batterie binnen 2 Tage )

      Das Bluetooth Problem sehe ich derzeit auch nicht soooo Kritsch.

      Ist die Saison um, geht das Moped zu meinem Dealer und die können dann in Ruhe guggen.
      Von mir aus den ganzen Winter.
      Kommende Saison erwarte ich dann schon das alles funktioniert.

      Ich mache mir doch nicht wegen so einem Mist auch nur einen Tag Mopedfahrern kaputt.
      Fahren macht mir mit der XR ja unfassbaren Spaß.
      Und alles andere geht ja via dem Nav6 einwandfrei. Samt Musik/Radio hören
      wenn ich auf die BAB muss.

      Sollte mein Händler das nicht hinbekommen, werde ich
      mit dem besprechen was da gemacht werden kann, um BMW
      da unter Druck zu bringen.

      Gruss
      Uwe