BMW Navi 6 flackert hin und her

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • BMW Navi 6 flackert hin und her

      Hallo mal in die Runde!
      Mein BMW Navi 6 springt immer wieder von der Anzeige weg. Ich habe die Vermutung, dass diese Störung
      mit dem Drehschalter am linken Griff zusammen hängt. Vielleicht Feuchtigkeit. Hat da eventuell einer Erfahrung damit?

      Gruß Jacob
    • Hallo Jacob,

      ich hatte das auch eine Ganze Zeit, wahrscheinlich ist des Rätsels Lösung das Display zu reinigen,
      auch wenn es sauber aussieht ;-)
      Das Display ist sehr Berührungsempfindlich und wenn du irgendwo Staub oder sonstwas drauf hast gehts los ...
      Falls du eine Displayschutzfolie hast, könnte es auch daran liegen.

      Ich hatte damals auch u.a. das Drehrad im Verdacht ...
    • Na Danke für den Tip. Kann ich ja mal im Auge behalten, wenn der Wild an den Karoo nicht rankommen
      sollte, kann ich den auch mal versuchen. Bin nicht wirklich so ein Freund von Bridgestone im allgemeinen. Aber vielleicht ist dann ja mal wieder Zeit umzudenken
    • Hallo Wolfgang,
      für einfach tauschen ist es wohl zu spät. Erstzulassung 2016. DAs Navi lief bis jetzt im Winter ohne Probleme. Meine Vermutung liegt eigentlich darin, dass ich mit dem Hochdruckreiniger auf das Drehrad gekommen bin und dadurch Feuchtigkeit rein gedrückt wurde .
    • Der Anakee Wild wirkt etwas weicher als der AX41. Womöglich sowohl von der Karkasse her, als auch vom Gummi.
      Im Hochsommer, wenn der Lehm betonhart eingetrocknet ist, wird der Wild Vorteile haben, auf der Straße und je feuchter der Untergrund wie Feldweg oder Wiese, wird der AX 41 besser spuren. Der Bridgestone hat die konischen Profilblöcke, die sich eine gewisse Zeitlang freiwerfen (irgendwann ist bei halbtrockenem Schlamm auch Schluss) und mit seinen restlichen Eigenschaften läuft er stabiler auf der Straße.
      Bild vom Anakee Wild auf ner LCA http://motorrad-blog.eu/ueber-mich/
      und zum AX41 http://motorrad-blog.eu/bridgestone-ax41/
      ich übe noch
      www.motorrad-blog.eu
    • Jacob schrieb:

      Hallo Wolfgang,
      für einfach tauschen ist es wohl zu spät. Erstzulassung 2016. DAs Navi lief bis jetzt im Winter ohne Probleme. Meine Vermutung liegt eigentlich darin, dass ich mit dem Hochdruckreiniger auf das Drehrad gekommen bin und dadurch Feuchtigkeit rein gedrückt wurde .
      Hallo Jacob,

      einen Versuch ist es aber wert. Mit dem Drehrad hat das nichts zu tun. Es betrifft auch nur Geräte aus den ersten Produktionslosen. Im Laufe der Produktion wurde dann später ein anderes Display verbaut.
      Viele Grüße aus Hamburg

      Wolfgang
    • Ich hatte das gleiche Problem.
      Meine GS ist von 2017 und vergangenes Jahr auf der Rückfahrt von Korsika hat das Ding zu spinnen angefangen. Bereits vorher haben die Bluetooth-Verbindungen nicht mehr richtig funktioniert. Ich habs zuerst auf eigenes Verschulden oder Fehlbedienung zurückgeführt. Nach abschalten und wieder neu Starten ging es dann wieder eine Weile bis wieder wirre Anzeigen kamen. Zuhause hab ich den Navigator 6 beim Händler abgegeben, der es zur Überprüfung zu BMW gesendet hat. Nach 3 Wochen hab ich das Gerät zurückbekommen. Danach war die Funktionalität zunächst wieder ok aber bei einer Tagestour hat sich am Ende die Anzeige wieder verselbstständigt. Ich bin stehen geblieben und habs mit dem Handy aufgenommen. Obwohl die Garantiezeit überschritten war ist der Navigator dann ausgetauscht worden. Bei dem Preis sollte das Gerät schon etwas länger als die Garantiezeit überstehen.
      Nun funktioniert wieder alles wie es sich gehört.
      Gruß Martin
    • Ich glaube nicht, dass nur die erste Serie betroffen ist :
      Das erste Nav VI hat richtig lange durchgehalten, von Juli 2017 bis April 2019, dann umgetauscht.
      Das zweite Gerät haben wir im September 2017 gekauft, 2 x getauscht und dann komplett zurück, neues Gerät im Mai 2019 gekauft, im Sommer fing es auch an zu spinnen. Echt nervig, wenn man es nicht mehr bedienen kann und die Karte wild hin- und hergescrollt und gezoomt wird ohne dass man selbst was macht.
      Aber die Garantie läuft noch, da haben wir ja noch Zeit, denn ich hatte nach dem Urlaub noch keine Zeit und Lust, mich darum zu kümmern.
    • Andrea schrieb:

      Ich glaube nicht, dass nur die erste Serie betroffen ist :
      Moin Andrea,

      vielleicht habe ich das zu eng eingegrenzt. Ich meinte die Produktionslose bis zum Ändern des Displays. Bei wurden auch 2 Geräte getauscht, das dritte arbeitet bisher einwandfrei.
      Viele Grüße aus Hamburg

      Wolfgang
    • Dieser "Ghosting" Effekt beim Nav.6 ist bekannt. Wird von BMW (auch außerhalb der garantie) kostenlos getauscht.
      Ich habe nach 3 Jahren ein nagelneues Gerät bekommen. ;daumen;

      gs-forum.eu/threads/navigator-6-spinnt-rum.159060/
      Gruss Andi
      ---
      Alle haben gesagt: "Das geht nicht"
      Dann kam jemand der das nicht wusste.
      Und der hat es dann einfach gemacht :thumbup: