Navigator 6 spinnt rum

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Jack68 schrieb:

      Folie runter, ist beim Nav 6 nicht nötig, das Display, und die Kontakte am Navi und an der Halterung reinigen, dann sollte es wieder gehen. Hatte ich auch schon mal das Phänomen, reinige beides öfter und hab seither dieses Übel nicht mehr.
      ( zum reinigen am besten reinen Alkohol)
      Also ich hab die Folie runder gemacht, seit dem ist es viel,viel besser.
      Neues Denken.
      ...........Neue Wege.
    • Ich habe irgendwie den Verdacht, das dass mit dem (neuen) Bus System zusammen hängt.
      I.d.R. macht der Nav.6 außerhalb der Halterung dieses Theater nicht.

      Ich hab meinen nun hergegeben.....und freue mich jeen Tag mehr am 276CX, auch wenn manche Dinge eher lästig sind
      Gruss Andi
      ---
      Alle haben gesagt: "Das geht nicht"
      Dann kam jemand der das nicht wusste.
      Und der hat es dann einfach gemacht :thumbup:
    • Andi #87 schrieb:

      Ich hab meinen nun hergegeben.....und freue mich jeen Tag mehr am 276CX, auch wenn manche Dinge eher lästig sind
      ..was ist denn lästig ? Die fehlende Bedienung übers Scrollrad, oder noch andere Sachen?
      Wie hast du das Navi eigentlich befestigt, gibts da auch eine passende Halterung mit Stromanschluß ?
    • Das Einfache zuerst: Es ist eine Marinehalterung dabei, mit externem Stromanschluss und Audioausgang (der nicht wirklich nutzbar ist).
      Die fehlende Bedienung übers Scrollrad ist, wenn überhaupt nur lästig beim reinscrollen in die Karte. Ist aber beim 276 eher weniger notwendig weil wesentlich mehr Dinge, wesentlich übersichtlicher dargestellt werden. Und zum Reinzoomen muss man dann halt ne Taste benutzen.

      Was ein bisschen nervt (aber dem anderen Geräteprinzip geschuldet ist): Eine Adresseingabe erfolgt eben über Tasten und eine Bildschirmtastatur. Daher dauert eine Adresseingabe oder das Suchen eines WP eben entsprechend länger. Funktioniert dafür mit jeder Art von Handschuhen und auch bei dreckigem Gerät.

      Was mehr vervt: Die BT Funktion ist nur Rudimentär. Abgesehen von der Sprachqualität, macht das 276 am Ende der Ansage den BT Kanal nicht wieder zu, so das es quasi auf "Dauersenden" steht.
      Daher öffnet ein angeschlossenes Headset den Musikkanal nicht. Also entweder Musik höhren oder Navi ansagen.

      Bei angeschlossenem BT Hub am Audioausgang über den 3,5mm Klinkenstecker das selbe.

      Mittlerweile kann ich auf die Quasselei des Navis auch gut verzichten, mich nervt aber das ich mich nicht selbst entscheiden kann ob ich es nicht nutze weil es nicht funktioniert.

      Nochmal: Ein Vergleich mit dem Nav.6 ist nur bedingt möglich, weil das 276 ein anderes Gerätekonzept ist.
      - Es funktioniert einfach so
      - Ist beim Routing auf den OSM Karten super schnell (Und die sind kostenlos und sehr aktuell, zumindest was die Straßen angeht)
      - Der Bildschirmaufbau ist schnell
      - Das Display sucht seines gleichen, auch bei direkter Sonneneinstrahlung

      Bis auf die fehlende Integration ins Motorrad (Scrollrad und Anzeigen im NAv.5/6) sind "irgendwo" die Funktionen gleich, nur eben total anders zu bedienen.

      Auch das Arbeitem am PC geht wesentlich schneller...

      Aktuell habe ich wegen fehlender Teile einfach die hintere Klemmschale der Originalhalterung benutzt. Die Gegenschale ist auf dem Weg von Leebmann zu mir. Da man das Gerät in der Halterung mit einem T10 Torx fixieren kann (Schlüssel liegt bei) gibt es "eigentlich" keinen Grund für eine andere Halterung. Ich hab mir dropsdem die TT Halterung bestellt weil das Navi doch relativ schwer ist (fast 500 Gramm) und ich auf Dauer nicht an die Stabilität glaube. Wird Heute/Morgen zum Test moniert.
      Wobei ich Nachts auf dem Hotelparkplatz das Navi trotzdem abnehmen würde. Das dranlassen ging nur bei der GT... ;)

      Aktuell bin ich ziemlich happy mit dem Teil. Vor allem dann, wenn ich am Straßenrand warten muss, bis die Kollegen Ihren Nav.6 wegen Einfrieren o.ä. zum resetten aus der Halterung nehmen müssen ;-)
      Gruss Andi
      ---
      Alle haben gesagt: "Das geht nicht"
      Dann kam jemand der das nicht wusste.
      Und der hat es dann einfach gemacht :thumbup:
    • Andi #87 schrieb:

      Mittlerweile kann ich auf die Quasselei des Navis auch gut verzichten, mich nervt aber das ich mich nicht selbst entscheiden kann ob ich es nicht nutze weil es nicht funktion
      ... das kenn ich, ob man es braucht oder nicht, man hätte es gerne , da es eigentlich funktionieren sollte :rolleyes:


      Andi #87 schrieb:

      Aktuell bin ich ziemlich happy mit dem Teil. Vor allem dann, wenn ich am Straßenrand warten muss, bis die Kollegen Ihren Nav.6 wegen Einfrieren o.ä. zum resetten aus der Halterung nehmen müssen
      .. da hast du Recht, mich nervt das stehenbleiben, Zündung aus usw. auch, obwohl es ja nicht jedesmal vorkommmt.
      Wenn, dann aber mit Sicherheit , zum falschen Zeitpunkt ;(
    • hab ich auch...der Ärger hatte angefangen, als ich eine Schutzfolie drüber gezogen hatte. Hab den Mist sofort wieder abgemacht.
      Wenn das anfängt, das Navi intensiv reinigen. Hab sowieso immer eine kleine Flasche Scheibenreiniger und ein ein Tuch dabei. Einmal gereinigt geht es wieder

      Einfrieren oder Abstürze hatte ich mit dem Navi 6 noch nicht
    • Hallo in die Runde!

      Ich gebe mal kurz meine Erfahrungen preis. Ich hatte also die gleichen Erlebnisse mit dem Navigator 6 wie meine Vorredner. Ich kenne es als Ghostfinger, so wurde es zumindest vom BMW Werkstattchef genannt.
      Mittlerweile habe ich das 4. Gerät und immer wieder die gleichen Probleme. Es sollte Abhilfe durch eine bestimmte Seriennummer geben, das hat genau 500 Kilometer funktioniert, dann hatte ich die gleichen Probleme wie immer.Teilweise zoomte es selbständig so weit raus, dass ich nur noch den Erdball auf dem Disdplay hatte. Zumindest wusste ich aber, dass ich noch auf der Erde unterwgs bin und nicht auf dem Mars.
      Ich habs mittlerweile aufgegeben zu tauschen, obwohl BMW da sehr kulant war (Sie kennen das Problem, haben aber offensichtlich auch keine Lösung.)
      Wenn es läuft bin ich sehr zufrieden, aber bei einem 800 Euro Gerät erwarte ich eigentlich einen besseren technischen Standard und nicht die Hilfe durch Fremdfirmen, die es für knapp 70 Euro so optimieren, dass es den Alltag auf dem Motorrad durchsteht.
      Bin aber froh, dass ich mit dem Problem nicht alleine bin. :/
    • Was mir bei dem Link von Andi als erstes ins Auge sticht,ist die "– Versiegelung des Touchscreen-Randes". Ich denke da liegt das Problem, bei den meisten zumindest.
      Es gibt ja auch diverse Versiegelungen fürs Handy usw. Das sollte hier doch auch funktionieren. Hat das schon jemand getestet?
      Ich hab jetzt erst mal meine Folie entfernt, und werde das Display hin und wieder reinigen. Mal sehen wie es sich dann verhält.
      Es hat ja schon die letzteSaison funktioniert, komplett ohne Fehler.
    • 10.000km...könnte genau passen....im November bei 3.xxx km getauscht. Im April bei 16.000km ging das Theater wieder los.... ;pfeif;
      Gruss Andi
      ---
      Alle haben gesagt: "Das geht nicht"
      Dann kam jemand der das nicht wusste.
      Und der hat es dann einfach gemacht :thumbup:
    • Meinen NAV6 hab ich jetzt seit Dezember 2017 und (Holz klopf!)
      außer ein/zweimal ein leichtes "Ghosting" hatte ich noch keine Probleme. ;daumen; Fahre mit Folie und da die erste.....aber immer schön reinigen nach der Ausfahrt, läuft mit der Helmreinigung mit. ;°)
      Grüße Franz

      Leben ist das was passiert während du andere Pläne schmiedest. (John Lennon)
    • vowi schrieb:

      Meinen NAV6 hab ich jetzt seit Dezember 2017 und (Holz klopf!)
      außer ein/zweimal ein leichtes "Ghosting" hatte ich noch keine Probleme. Fahre mit Folie und da die erste.....aber immer schön reinigen nach der Ausfahrt, läuft mit der Helmreinigung mit.
      ...hhmm, vielleicht ist das die Lösung. Einfach vor dem ersten Bier erst mal das Navi säubern !
    • Andrea schrieb:

      soll das Problem bei den Geräten der neuesten Generation behoben sein
      ?( welche neueste Generation, ich kenn nur den einen Nav 6,
      alles andere ist doch nur Software, die es für alle gibt, ( oder meintest du das damit ? )
      All denen, die mich kennen, wünsche ich, was sie mir gönnen.
      Gönn mir einer, was er will, wünsch ich ihm nochmal so viel.