Seltsames Verhalten der Ölkontrolle

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Seltsames Verhalten der Ölkontrolle

      Hallo zusammen,

      am 28.06.19 ging meine GS In die Jahresinspektion. Da hatte sie etwa 8.600 km auf dem Tacho, und lief bis dahin klaglos. Das tut sie eigentlich auch jetzt.
      Aus der Inspektion gekommen, bin ich einige Tage später an den Edersee gefahren. War auch alles gut.
      Am Samstag ging dann da unten die Meldung im TFT an, der mir mitteilte der Ölstand sei zu gering.

      Also haben wir Rast gemacht - Schauglas leer. War nicht weiter verwunderlich.
      Ich war schon auf der Suche wo ich an diesem Samstag wohl noch Öl herbekäme, ging mein Kumpel nochmal zur GS und meldete „ Alles in Ordnung!“

      6BA5C87E-7F6C-4090-B224-7F4148D8B46B.jpeg

      Also sind wir erstmal weiter gefahren.
      Nach ca. 800 km wieder zu Hause meldet das TFT wieder:

      0923A9C4-7802-4478-AFF3-14A360E5D7EF.jpeg

      Schauglas zeigt aber nach 5 Minuten wieder:

      6BA5C87E-7F6C-4090-B224-7F4148D8B46B.jpeg

      Bin dann zu BMW gefahren und habe die Situation geschildert.
      Aussage „Es wäre ein „Standsensor“ verbaut, und bei extremer Schräglage könne dass schon mal passieren.
      Nur kann man am Niederrhein kaum ordentlich Schräglage fahren.
      Also beobachtete ich weiter.

      Heute wieder Feierabendrunde gedreht. Ganz entspannt, kaum Schräglage - plötzlich wieder:

      FCCD924A-46D8-46B6-9E41-936A2304C6EB.jpeg

      Meldung quittiert, und nach 5 Minuten war sie während der Fahrt wieder weg.

      Hat Jemand Ähnliches erlebt und kann mir einen Tipp geben?!
      Kann doch nicht normal sein, oder doch?

      Freue mich über Rückmeldung
      Viele Grüße

      Jörg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dexter ()

    • Hallo Jörg,

      die Meldung hatte ich auch schon mal. Angehalten, Motorrad kurze Zeit auf den Hauptständer stellen, und dann das Schauglas kontollieren. Ölstand war in Ordnung, also eine Fehlermeldung vom Sensor. Beim Neustaart war die Meldung dann auch weg.
      Solange die Öldruckmeldung nicht kommt und noch Öl im Schauglas ist, alles ok.
      Wenn diese Fehlermeldung natürlich öfter kommt dann ab zum Händler, laut deinem KM Stand bist du ja noch in der Garantiezeit.
    • Ich hatte das bei meiner 2014er GSA auch des öfteren, insbesondere wenn sie richtig bei hohen Außentemperaturen rangenommen wurde... Im Schauglas war aber nach 5 min immer wieder alles ok.
      Habe es einfach ignoriert denn wenn du damit zum Händler fährst musst du wieder einen Tag opfern, dann finden sie erstmal nichts, dann fährste nochmal hin...usw....irgendwann wenn sich noch mehr melden kommen sie dann auf die Idee den Sensor zu überprüfen und zu tauschen...
      Bei den neueren Modellen hat sich das Problem bisher zumindest bei uns nicht mehr gezeigt....da haben sie wohl am Sensor gearbeitet oder den anders kalibriert.
      Member of GS-World KAT ;°)
      Meiner Meinung zu widersprechen lohnt nicht, da ich alle anderen Meinungen ungelesen respektiere
    • Nun ja, meine GS ist EZ: 03/2018 und hat schon TFT.
      Nach Deiner Theorie müsste der Sensor ja bei dem Modell längst überarbeitet sein.

      Werde BMW einfach nochmal damit konfrontieren.
      Ich sollte immer ein Foto machen, wenn der Fehler auftritt, und das habe ich gemacht.
      Viele Grüße

      Jörg
    • OOch meine ADV BJ 2014 hat das auch schon gemacht gerade dieses Jahr bei Außentemperaturen > 35 Grad und Stillstand in einem Gefällstück.
      Ralf aus der Pfalz ;Q;
    • Jack68 schrieb:

      ?(

      Wie ist das bei den älteren LC's möglich,
      ich hatte auch eine '14er, da gab es nie so eine Meldung.
      Zumal es da noch keine TFT Display' s gab.
      Gregor, da kam neben den Rundinstrumenten im LCD- Display die Meldung "Check Oil"
      ..alles klar. ;-)
      Member of GS-World KAT ;°)
      Meiner Meinung zu widersprechen lohnt nicht, da ich alle anderen Meinungen ungelesen respektiere
    • Ja, und wenn die Meldung kam und ging wieder war ja alles in Ordnung.

      Ich wollte damit nur sagen, dass es jene oben genannte Meldung bei den 13er, 14er, Modellen es nicht gegeben haben kann.
      Kein TFT.

      Dass bei gewissen Fahrten, danach, das Schauglas mal für einen Moment leer blieb,
      kam schon vor.
      Wer Rechtschreibfehler findet °y° , darf sie behalten.... |o|
    • Habe gerade mit BMW gesprochen.
      Es gibt zwei Möglichkeiten:

      1. der Sensor hat wirklich einen Defekt
      2. das TFT gibt ein falsches Signal aus, was man ggf. mit einem Update beheben könnte

      So ist es jedenfalls kein Zustand, weil man ja immer mit einem unguten Gefühl aufsteigt.
      Das sieht auch meine Werkstatt so, und wird sich jetzt entsprechend kümmern, und mich dann informieren was zu tun ist.
      Viele Grüße

      Jörg
    • Die Meldung "Check Oil" hatte ich schon bei der K25 einige Male, einen Warnhinweis bei der K50 noch nicht..

      Nur wer nicht regelmäßig den Ölstand prüft läßt sich durch Warnmeldungen den Angstschweiß auf die Stirn treiben ;pfeif; ;lach;

      Anscheinend ist der Ölstandssensor an einer Stell angebracht, an der der Sensor sensibel auf Steigung oder Gefälle reagiert. Der neue Motor hat ja extra so ne mechanische Einrichtung erhalten, damit das Öl nicht komplett nach vorne oder hinten läuft.
      Non ho bisogno di GOOGLE, mia moglie sa tutto molto meglio ;lach;

      Viele Grüße
      HaJü (DA-)
    • HaJü schrieb:

      Nur wer nicht regelmäßig den Ölstand prüft läßt sich durch Warnmeldungen den Angstschweiß auf die Stirn treiben
      Das kommt durch den ganzen elektronischen Schnickschnack, auf den sich mancheiner lieber verlässt, als auf sich selber :rolleyes: ;pfeif;
      Un saludo, Hans-Jürgen


      Es kommt nicht darauf an, wie alt man wird, sondern, wie man alt wird !!


      "Alt ist nur der, dessen Geist keine Leidenschaft mehr kennt." (Konfuzius)







    • So isses :thumbup:

      Wobei bei den BMW-Pkw gibt es keinen Öl-Meßstab mehr :rolleyes: und jetzt, was ist wenn der Sensor keine Warnmeldung abgibt, wenn erforderlich ;nachdenk;

      Ich möchte nicht in der Situation stecken, mit BMW um einen kaputten Motor zu streiten!
      Non ho bisogno di GOOGLE, mia moglie sa tutto molto meglio ;lach;

      Viele Grüße
      HaJü (DA-)
    • HaJü schrieb:

      Wobei bei den BMW-Pkw gibt es keinen Öl-Meßstab mehr
      DAS wusste ich nicht, all meine Autos haben und hatten bisher einen Messstab :rolleyes: ;pfeif;
      Un saludo, Hans-Jürgen


      Es kommt nicht darauf an, wie alt man wird, sondern, wie man alt wird !!


      "Alt ist nur der, dessen Geist keine Leidenschaft mehr kennt." (Konfuzius)