Sena 30 k - teilweise „verschrabbelte“ Ansage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Sena 30 k - teilweise „verschrabbelte“ Ansage

      Hallo zusammen,

      seit einigen Tagen haben wir das Sena 30 k.
      Mein Kumpel hat es noch nicht weiter aus Zeitmangel getestet - ich schon.

      Was mir auffällt, und was nervt, ist die Tatsache, dass der Anfang mancher Ansagen beim Navigieren über den Navigator V total verschrabbelt ist. Will sagen, man versteht die Stimme kaum.

      Muss am Sena liegen. Mit dem Cardo Q 1 hatte ich diese „Probleme“ nicht.
      Vom TFT habe ich das Gerät ja bereits wieder völlig entkoppelt.

      Hat Jemand ähnliches beobachtet, und weiß Abhilfe?

      Eigentlich wollte ich mich mit dem 30 k verbessern, aber bisher hat es eigentlich nur mehr Geld gekostet, als das Cardo.

      Würde mich über Tipps freuen... :)
      Viele Grüße

      Jörg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dexter () aus folgendem Grund: Korrektur

    • Wir haben ein ähnliches Problem mit dem 30er. Die Verständigung zwischen den beiden gepairten Headsets knackt und knistert. Das ist unabhängig von der Entfernung der Geräte und unabhängig vom Akkuladezustand. Kurzfristige Abhilfe schafft das Aus- und wieder Einschalten eines der beiden Headsets, dann geht es eine Zeitlang, bis es wieder anfängt zu knacken. Das macht es sowohl bei Bluetooth Verbindung (Headset blinkt blau) als auch bei einer Mesh-Verbindung (Headset blinkt grün)

      So richtig auffallend war dieses Verhalten aber erst nach dem letzten Aktualisieren der Firmware vor 2 oder 3 Wochen.
      ich übe noch
      www.motorrad-blog.eu
    • Bei mir war es eben nur während der Naviansage.
      Lässt aber befürchten, dass es bei Gesprächsverbindungen ähnlich ist.

      Ist das was für den technischen Support von Sena...?!?
      Viele Grüße

      Jörg