Connectivity TFT mit Headset und Handy

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich habe es geschafft!!!! °J°

      Hatte vorhin etwas Zeit und habe mich nochmal mit der Anleitung von Matthias beschäftigt.

      Der Punkt ist tatsächlich die Verbindung mit dem N5 über das Drehrad und den zweimaligen Druck auf die Telefontaste.

      Wie bin ich also vorgegangen?
      Schreibe ich hier nochmal, weil ein Forum nichts vergisst, und ich dann auch im Fall der Fälle selbst nochmal nachlesen kann. :D

      Alle Verbindungen und Koppelungen aufheben - alle, und zwar in jedem Gerät (Iphone, TFT, Sena 30k, N5)

      - TFT einschalten, wobei sich N5 mit einschaltet.
      - Bluetooth-Suche im N5 unterdrücken.
      - TFT nach Iphone suchen lassen. Koppelung bestätigen und Kontakte zulassen
      - Sena 30k einschalten und Telefontaste 5 Sek. drücken
      - TFT nach Fahrerhelm suchen lassen und Koppelung bestätigen
      - TFT ausschalten - bzw. Zündung aus
      - Ausschalten von N5 abbrechen
      - Bluetooth-Suche im N5 aktivieren
      - Nach Geräten suchen lassen
      - Koppelung des Iphone bestätigen. Kontakte ablehnen
      - Haken für Telefon im N5 rausnehmen.
      - Haken für "Smart Link" bleibt aktiv

      Jetzt kommt für mich der bisher schwierige, und nicht verstandene Teil:

      - Silbernen Knopf am Sena 30k 5 Sek. drücken - Ansage: "Headset koppeln"
      - ziemlich schnell 2 x die Telefontaste am Sena 30k drücken (erster Druck: Ansage "zweites Handy verbinden" - zweiter Druck: Ansage "GPS verbinden"
      - N5 nach Geräten suchen lassen
      - Sena 30k wird im N5 angezeigt -Sena 30k auswählen, und - Eh voilà ;peace;

      Ich hoffe das läuft jetzt stabil und ich möchte mich hier nochmal bei Allen bedanken, die mir so geduldig geantwortet und geholfen haben. ;verbeug;

      Ganz besonderen Dank an Matthias!! ;verbeug;
      Ohne ihn hätte ich es wohl immer noch nicht geschafft.

      Nun muss sich die schöne neue Technik-Welt nur noch beweisen... ;jaja;
      Viele Grüße

      Jörg
    • Jetzt habe ich mich so gefreut, dass alles funktioniert, da tut sich das nächste „Problem“ auf.
      Gerade war Kumpel da und wir haben auch sein Sena 30k an seinen Helm verbaut.
      Alles gekoppelt, Mesh-Funktion tut es auch.

      Wir gehen in die Garage zur GS, haben beide das Sena in Betrieb und sprechen darüber miteinander.

      Ich drücke die Zündung am Mopped an.
      System fährt wunschgemäß hoch, aber was ist das - plötzlich bricht der Kontakt zum zweiten Sena ab. 8|

      Zündung wieder aus, Mesh reaktiviert - läuft.
      Zündung an - kurz danach Kontakt zu Kumpels Sena weg.

      Muss ich das verstehen?! ?(
      Viele Grüße

      Jörg
    • Nein, beide Geräte haben angegeben „Mesh Privatmodus“

      Bin mal gespannt ob es am Ende wirklich mal richtig läuft.
      Auch wenn ich mit der weiter oben genannten Methode durchaus leben könnte.
      Denn das ist so wirklich ein Bananenprodukt.

      Angenehm war aber schon mal folgendes:

      Ich habe das Sena im TFT gelöscht.
      Dann alles über den N5 laufen lassen.

      Verbindung war perfekt.
      Habe dann noch eine Navigation auf dem N5 gestartet.

      Und während der Naviansage konnten wir miteinander sprechen - toll :)
      Viele Grüße

      Jörg

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Dexter () aus folgendem Grund: Ergänzung

    • Jörg, hast alles richtig gemacht!

      Ich bin im Moment so weit, dass alle Kopplungen funktionieren.
      Allerdings bin ich Alleinfahrer.
      Sollte es dennoch Probleme geben werde ich ohne zu zögern auf die Konfiguration Navi-6/Smartphone/ShoeiSRL(Sena) umstellen.
      Die funktioniert auf jeden Fall ohne Probleme.

      Dann ist das TFT ne nette Anzeige aber mehr auch nicht.

      Gruß
      Peter
    • Hallo Peter,

      das ist auch mein Plan.
      Ich habe zwar jetzt mal eine Mail an den Support von Sena geschrieben, aber wenn da nichts Fruchtbares bei rauskommt, werde ich lediglich das Iphone über das TFT laufen lassen, damit "Connect" zumindest die Daten aufzeichnet.

      Denn das Sena 30k selbst scheint eine feine Sache zu sein...
      Viele Grüße

      Jörg
    • Dexter schrieb:

      Jetzt habe ich mich so gefreut, dass alles funktioniert, da tut sich das nächste „Problem“ auf.
      Gerade war Kumpel da und wir haben auch sein Sena 30k an seinen Helm verbaut.
      Alles gekoppelt, Mesh-Funktion tut es auch.

      Wir gehen in die Garage zur GS, haben beide das Sena in Betrieb und sprechen darüber miteinander.

      Ich drücke die Zündung am Mopped an.
      System fährt wunschgemäß hoch, aber was ist das - plötzlich bricht der Kontakt zum zweiten Sena ab. 8|

      Zündung wieder aus, Mesh reaktiviert - läuft.
      Zündung an - kurz danach Kontakt zu Kumpels Sena weg.

      Muss ich das verstehen?! ?(

      Also da ich leider niemanden habe der ein Mesh-Gerät besitzt konnte ich das auch noch nicht testen. Aber auf jeden Fall ist es der gleiche Fehler den ich im Bluetooth-Betrieb anfangs hatte. Wie gesagt musste ich in den Einstellungen des 30K " Multitasking" deaktivieren. Dann funktioniert Intercom wieder. Keine Ahnung ob das im Mess-Modus das gleiche ist oder ob ihr nicht doch ausersehen im Bluetooth Modus seid. Glaube ich allerdings nicht da das doch bestimmt angesagt wird. Das die Antenne im Meshbetrieb ausgeklappt sein muss hast du ja sicher auch gelesen.
      Da hilft dann wohl nur den Sena Support zu befragen.
    • Die Mesh Antenne hatten wir natürlich ausgeklappt.
      Offenbar geht es aber darum nicht.

      hier die Antwort von Sena

      900FC71F-D3B5-4F72-8FD4-4F5F19775E5D.jpeg


      Ich habe gleich die Frage nachgeschoben, dass ich ja bei z.B. 5 Teilnehmern wieder das Mesh nutzen würde, und dann vor dem gleichen Problem stünde.

      Wir fahren für gewöhnlich nur zu zweit - interessiert mich aber was dann wäre.
      Liegt es am Ende doch am TFT von BMW.
      Viele Grüße

      Jörg
    • Das war mir auch nicht wirklich klar, aber wenn man drüber nachdenkt macht das schon Sinn. Aber wie Jörg schon sagte, was ist wenn man den Meshmodus wirklich nutzen will? Die Frage zu dem eigentlichen Problem wurde nicht beantwortet. Na warten wir mal die Antwort ab.
      Wundern würde mich bei dem ausgeprägten Kundenbindungswillen seitens BMW allerdings nicht wenn in der Software des TFT irgendeine Signatur oder was weiß ich implementiert ist mit dem nur die BMW Sprechanlage klar kommt. Wobei ich vor nicht allzu langer Zeit gelesen habe, dass das auch noch nicht so Fehlerfrei geht. Aber kann schon überholt sein. Sollte ja nicht so schwierig sein, schließlich beschränken die sich ja auf Konnektivität nur unter BMW-Geräten. Nach Hörensagen wird das ja wohl von Cardo gebaut, aber weiß das nicht genau. Das große Update für die Packtalks und weitere wurde ja auch speziell mit BMW-TFT-Kompatibilität untertitelt. Hab da aber keine Erfahrungswerte wie die Geräte mit dem TFT laufen.
      Wird Zeit , dass es auf dem Headsetmarkt mal zu einheitlichen Standards kommt, damit diese Notlösungen wie "universal Intercom " überflüssig werden.
    • Hier mal die Korrespondenz, die ich bisher mit Sena hatte.

      Zuerst meine Nachfrage auf o.g. Nachricht.

      801475F3-65DA-4657-8A9E-5D2702A88E35.jpeg
      Dann kam diese Antwort

      1EF7D28B-FDCB-48AD-AD96-605F5E32CEE3.jpeg
      Dann bekam ich eine weitere Nachricht

      FFE88589-1A10-4476-8225-977ED613FBC4.jpeg

      Ganz ehrlich - ich glaube nicht, dass es am Sena liegt.
      Wobei völlig unlogisch ist warum der Kontakt zum Sena meines Kumpels wegbricht, wenn ich die Zündung einschalte.

      Sein Sena hat ja m. E. mit den Koppelungen im TFT und N5 gar nichts zu tun.

      Werde aber mal das Angebot annehmen und mit Sena telefonieren...
      Viele Grüße

      Jörg
    • Moin Thomas,

      dann wird es aber ein Fehler im BMW System sein, nicht aber im Sena.
      Davon gehe ich derzeit aus.

      Aber es ist eine wichtige Information. Zeigt es doch, dass ich dieses "Problem", in dieser Kombination, nicht alleine habe.

      Ich werde mir nicht mehr all zu viele Gedanken darum machen, weil mir die Funktionen, die mir das Connectivity mit dem Sena bietet, nicht wichtig ist.

      Daher werde ich wohl so verfahren wie @Reimo das schon angedeutet hat.

      Mache mich ungern zum "Sklaven" einer Technik...
      Viele Grüße

      Jörg
    • Eine Stellungnahme seitens Sena wäre trotzdem interessant. Letztendlich preisen sie Mesh als unabhängige Übertragung mit
      eigenen Prozessor an. Da kann es eigentlich nicht sein das eine zusätzliche Bluetooth-Verbindung dies zum Absturz bringt.
      Bei der ausgeprägten Kommunikationsbereitschaft von BMW wird von diese Seite ja nicht viel rüberkommen. ;..(
    • Ich habe gerade mit Sena telefoniert.
      Die Koppelungen, die ich oben beschrieben habe, sind völlig korrekt, und eigentlich müsste das System auch funktionieren.

      Sena empfiehlt jedoch zunächst die Software von BMW auf den aktuellen Stand bringen zu lassen, weil es wohl schon öfter zu solchen Problemen kam, und sich diese nach Aktualisierung der BMW Software gegeben hätten.

      Meine GS geht Ende Juni in die Durchsicht.
      Vorher habe ich keine Zeit dafür.

      Danach werde ich sehen ob es funktioniert.

      Und wenn nicht - so what...
      Viele Grüße

      Jörg
    • Meine Rede, erst das TFT Update. Würde trotzdem mal versuchen das Multitasking raus zu nehmen. Im Intercom liegt da jedenfalls bei BMW das Problem. Sowie TFT sich verbindet wird Intercom weggedrückt. Vielleicht eben auch Mesh.
      Aber ich würd mir jetzt auch keinen Stress mit rumprobieren machen bevor nicht das Update gemacht wurde.
    • Mal so in die Runde gefragt,
      warum muss man alles mit dem TFT verbinden und holt sich damit nur Probleme rein?
      Warum nicht einfach wie vorher alles über das Navi6 und, siehe da alles funktioniert super.
      Man kann fahren ohne sich über was zu ärgern.
      Sicherlich sollte es aber eigentlich funktionieren, keine frage.
    • Ich denke das ist einfach so ein Ding von „jetzt habe ich das an Bord, dann hat das gefälligst auch zu funktionieren“

      Ich persönlich mache mir da keinen Stress.
      Hätte ich das TFT für ca. 600,-€ geordert, dann wohl schon eher...
      Viele Grüße

      Jörg
    • Ist ja auch verständlich.
      Ich werde jedenfalls nächste Woche, wenn die Neue kommt, versuchen alles zu verbinden, geht es aber nicht, werde ich es wieder wie immer machen.
      Handy mit dem N6 verbinden, Sena, Sozia und alles wird funktionieren auch die Musik kommt vom N6 ich kann fahren und brauch mich nicht ärgern.