Navi, Spannungswandler etc. zum hundertsen; LED Nebelscheinwerfer und Cartool

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Navi, Spannungswandler etc. zum hundertsen; LED Nebelscheinwerfer und Cartool

      Hallo an die Elektronikspezialisten:

      Dass meine 2006er einen Cartoolanschluß serienmäßig hat, war mir neu.

      Mein Navi habe ich bisher direkt an die Batterie angeschlossen. Die Halterung, oder was auch immer, hat dann schön regelmäßig die Batterie leergezogen. Ich habe mir angewöhnt, die Halterung nach der Fahrt direkt abzumontieren. Da das Kabel 10 cm vor der Halterung eine Schraubverbindung hat, ist das kein Problem. An der Batterie verbleibt dann nur das Kabel ohne Halterung - und jetzt kommt's - mit dem Backstein Spannungswandler dran.
      Meine Frage nun: Zieht der Wandler auch dann Strom, wenn das Kabel halterungsseitig offen ist? Also der letzte Stromkreis, der zur Halterung führt, nicht geschlossen ist?

      Danke für die Hilfe im Voraus!

      Ich möchte mir demnächst (da warte ich die Saisoneröffnungsangebote ab) LED-Nebelscheinwerfer an meiner 2006er Kuh verbauen. Diese möchte ich dann über den Cartoolstecker anschließen, dann spare ich mir das Gefummel an der Standlichtbirne für den Steuerungskreis. Wenn ich das Navi ebenfalls an den Cartoolstecker anschließe, sollte doch der parallele Betrieb der beiden Teile, Navi und LED-Nebelscheinwerfer, und das Abschalten derselben durch die ZFE, funktionieren, oder? Die LEDs sind mit 5A abgesichert, und auch zusammen mit dem Navi dürften die 5A, die die ZFE den Cartoolstecker sofort abschalten lässt, nicht erreichen. Die LEDs haben 2x12W, bei 12V sollten das 2A sein.
      Oder liege ich da falsch??
      Ich leide nicht unter Realitätsverlust, ich genieße ihn.
      Gibt es Warnwesten eigentlich auch in schwarz??
    • Hallo,

      zu den Nebelscheinwerfern selbst kann ich nichts sagen, ich hab die original BMW angebaut (original Anbauteile).

      Das Problem mit der Navi hab ich folgendermaßen gelöst:
      Die Steckdose unter der Sitzbank hab ich nach innen gelegt (in den Kasten), dann da die Navi angeschlossen.
      Die schaltet dann ein paar Minuten nach Zündung aus ab.

      In das freigewordene Loch hab ich eine gleiche Steckdose eingebaut und über Sicherung direkt an die Batterie geklemmt. Da kommt im Winter das Ladegerät dran.

      Rainer
      Kannst di dreihn as du wullst, dien Mors blifft jümmers achtern!
    • HSK BoGSer schrieb:

      Du willst die LEDs permanent betreiben? Wenn Du keine Straßenzulassung brauchst geht das.
      Nein, da kommt ein Schalter dran. Der Schalter soll einfach an- und ausschalten. Der Steuerungskreis (Cartool, Standlichtbirne oder ähnliches) lässt das An und Aus aber nur zu, wenn die ZFE Strom auf das System gibt, also wenn die Zündung an ist. Genauso soll das Navi geschaltet sein.

      Aber danke für den Hinweis mit dem Stromwandler, ich hatte es befürchtet.
      Ich leide nicht unter Realitätsverlust, ich genieße ihn.
      Gibt es Warnwesten eigentlich auch in schwarz??
    • Rabe schrieb:


      Die Steckdose unter der Sitzbank hab ich nach innen gelegt (in den Kasten), dann da die Navi angeschlossen.
      Die schaltet dann ein paar Minuten nach Zündung aus ab.
      Ich dachte, Cartoolstecker und Bordsteckdose hängen parallel an der ZFE und werden daher auch beide abgeschaltet, so dass man sich das Verlegen der Dose sparen kann, wenn man den Cartoolstecker nutzt...
      Ich leide nicht unter Realitätsverlust, ich genieße ihn.
      Gibt es Warnwesten eigentlich auch in schwarz??
    • jis1968 schrieb:

      Ich dachte, Cartoolstecker und Bordsteckdose hängen parallel an der ZFE und werden daher auch beide abgeschaltet, so dass man sich das Verlegen der Dose sparen kann, wenn man den Cartoolstecker nutzt...
      Ja, das ist ein Anschluss und die 5A Nennstrom bezieht sich daher auf die Summe aller Verbraucher, die dort angeschlossen sind.

      Bei den Nebelscheinwerfern nimm den Cartoolstecker besser nur für den Steuerkreis und schalte damit ein Relais.
      Dann bist Du flexibel.
      Wenn Du wirklich nur 2*12W abgreifen möchtest, dann geht das natürlich auch nur über den Cartool-Stecker.
      Verwende dann aber einen trennbaren Stecker (oder haben die NSW eine fliegende Sicherung ?),
      damit ein Kurzschluß bei den NSW nicht Dein Navi lahmlegen kann.
    • Sorry, vielleicht stehe ich auf der Leitung, aber ich verstehe da etwas nicht so ganz.

      Meine Navis, zunächst noch ein TomTom Raider, später ein Zumo 660, hatte ich bei meiner 2006'er per Sicherung an der Batterie angeklemmt. Bis zu sechs Wochen stehen lassen war kein Problem. Was hast du für ein Navi dran ud hast du schon einmal den Ruhestrom gemessen? Wenn es gar nicht anders geht würde ich den Strom dafür per Zündung und Relais schalten. Oder, wenn es einfach sein soll, baue ein leicht erreichbaren kleinen Schalter ein. Nur wasserdicht, das sollte er dann schon sein.

      Und die Nebelscheinwerfer? Also meine 2006'er hatte kein Cartool dran. Die Halogen Microflooter von Wunderlich wurden selbst bei meiner 2012'er nicht über Cartool angeschlossen. Welche LED NSW willst du denn verbauen? Normalerweise ist da doch eine Einbauanleitung dabei. Wobei, ich für meinen Teil wäre hier eh sehr zurückhaltend. Von der Lichtausbeute habe ich da viel sehr bescheidenes gesehen.
      Gruß aus Franken, vom Franz
    • cc8 schrieb:

      Und die Nebelscheinwerfer? Also meine 2006'er hatte kein Cartool dran. Die Halogen Microflooter von Wunderlich wurden selbst bei meiner 2012'er nicht über Cartool angeschlossen.
      Hallo Franz, die 12er hatte schon immer den Cartool-Stecker !
      Mit einem Nennstrom von 5A (5A*12V=60W) kann man da kaum Halogenscheinwerfer anschliessen, zumal deren Stromaufnahme noch mit steigender Spannung (Generator läuft) ja auch noch ansteigt.
    • cc8 schrieb:

      Meine Navis, zunächst noch ein TomTom Raider, später ein Zumo 660, hatte ich bei meiner 2006'er per Sicherung an der Batterie angeklemmt. Bis zu sechs Wochen stehen lassen war kein Problem.
      Hallo Franz,
      ich bin da nicht der einzige. Das Problem mit den aktiven Spannungswandlern wird hier oft beschrieben. Die Dinger ziehen den Akku innerhalb von 1-3 Wochen leer. Auch wenn das Navi selbst abgenommen wird. Aber nicht jedes Navi hat solche Aktivhalterungen. Mein Blaupunkt schon :-(
      Ich leide nicht unter Realitätsverlust, ich genieße ihn.
      Gibt es Warnwesten eigentlich auch in schwarz??
    • Dietmar schrieb:

      cc8 schrieb:

      Und die Nebelscheinwerfer? Also meine 2006'er hatte kein Cartool dran. Die Halogen Microflooter von Wunderlich wurden selbst bei meiner 2012'er nicht über Cartool angeschlossen.
      Hallo Franz, die 12er hatte schon immer den Cartool-Stecker !Mit einem Nennstrom von 5A (5A*12V=60W) kann man da kaum Halogenscheinwerfer anschliessen, zumal deren Stromaufnahme noch mit steigender Spannung (Generator läuft) ja auch noch ansteigt.
      Du Dietmar, wirklich, ehrlich, echt. Meine 2006'er hatte keinen Cartool dran. Nirgends. Auch der Freundliche hat keine gefunden. Aber vielleicht hatte ich ja ein Sondermodell ;lach;
      Gruß aus Franken, vom Franz
    • Laut RepRom haben die 1200er alle einen Cartool-Anschluß.

      Mit originalem Kabelbaum ist auch das nachrüsten der NSW kein Problem, kommen halt nur Kosten für Kabelbaum und Schalter dazu.
      Dafür ists dann auch optisch vernünftig.

      Die BMW LED NSW sind preislich auch ganz interessant.
    • jis1968 schrieb:

      cc8 schrieb:

      Meine Navis, zunächst noch ein TomTom Raider, später ein Zumo 660, hatte ich bei meiner 2006'er per Sicherung an der Batterie angeklemmt. Bis zu sechs Wochen stehen lassen war kein Problem.
      Hallo Franz,ich bin da nicht der einzige. Das Problem mit den aktiven Spannungswandlern wird hier oft beschrieben. Die Dinger ziehen den Akku innerhalb von 1-3 Wochen leer. Auch wenn das Navi selbst abgenommen wird. Aber nicht jedes Navi hat solche Aktivhalterungen. Mein Blaupunkt schon :-(
      Soviel ich weiß, zieht nicht der Spannungswandler die Batterie leer sondern verhindert, daß die zentrale Steuereinheit schläft. Im Spannungswandler sind Kondensatoren, wenn die nicht leer sind, speisen diese Strom zurück. Die Steuereinheit interpretiert das als Ladevorgang und bleibt wach...und zieht dadurch die Batterie leer.
      Alle Angaben ohne Gewähr

      Nachtrag: Aus diesem Grund habe ich auch meinen USB Anschluß über den Cartool-Stecker geschaltet, der hat eben auch ein elekronisches Innenleben.
    • Hallöchen zusammen,
      ich verbaue bei meinen letzten Moped`s (egal welche Marke) zu letzt bei meiner ADV LC 2017, das Touratech TPS 15 ( shop.touratech.ch/tps-15-fur-b…s-relaisschalter-15a.html ), geschaltet über`s Standlicht, weil nicht überwacht. Kostet zwar etwas, aber funktioniert einwandfrei.
      Zündung an gut - Zündung aus _ alles aus :-), vor allem bleibt der originale Stromkreislauf bis auf das Standlicht unberührt.
      Kann ich nur jedem empfehlen.
      Also: Navi oder Steckdose z.B. direkt ans TPS und Zusatzbeleuchtungen oder was auch immer extra schaltbar sein muss irgendwo einen wasserdichten Schalter dazwischen und alles ok.

      Hoffe konnte helfen.

      Mit der linken gegrüßt

      Andre
    • HSK BoGSer schrieb:


      Die BMW LED NSW sind preislich auch ganz interessant.
      Gibt es für die 2006er (nicht Adventure) überhaupt einen Satz? Die, die ich gefunden habe, passen erst ab 2008, also MÜ oder TÜ. Und die sind SEHR teuer. Die übrigen sind m. E. Ersatzteile, die nur die serienmäßig verbauten ersetzen sollen. Also nix für die einfache 2006er ?(
      Ich leide nicht unter Realitätsverlust, ich genieße ihn.
      Gibt es Warnwesten eigentlich auch in schwarz??
    • Die die BMW-LED NSW auch nur mit 12V laufen ist das Moped eigentlich egal. Max. 110-115€/Stk. bei LED Scheinwerfern mit Zulassung ist jetzt nicht wirklich teuer.

      Kabelbaum, Halterung und Schalter brauchen die anderen auch.
    • Mopedfahrer schrieb:

      Soviel ich weiß, zieht nicht der Spannungswandler die Batterie leer sondern verhindert, daß die zentrale Steuereinheit schläft. Im Spannungswandler sind Kondensatoren, wenn die nicht leer sind, speisen diese Strom zurück. Die Steuereinheit interpretiert das als Ladevorgang und bleibt wach...und zieht dadurch die Batterie leer.Alle Angaben ohne Gewähr

      Nachtrag: Aus diesem Grund habe ich auch meinen USB Anschluß über den Cartool-Stecker geschaltet, der hat eben auch ein elekronisches Innenleben.
      Auch, wenn das Navi direkt an die Batterie angeschlossen wurde? Ich dachte, das mit der nicht schlafen wollenden ZFE kommt nur dann vor, wenn das Navi, wie auch immer, an der ZFE hängt, und eben nicht direkt am Akku.
      Ich leide nicht unter Realitätsverlust, ich genieße ihn.
      Gibt es Warnwesten eigentlich auch in schwarz??
    • So war die Erkärung des lokalen ;BMW; und stimmt mit dem überein, was ich in verschiedenen Foren darüber gelesen habe.
      Das Problem tritt wohl dann nicht auf, wenn nach dem Ausschalten der Zündung das Navi in der Halterung verbleibt bis die Kondensatoren leer sind. Da man aber auch mal ohne Navi unterwegs ist, ist das keine Lösung.
      Wie dem auch sei, ich habe ein Relais eingebaut, das über den Cartool-Stecker angesteuert wird. Auf dem hängt das Navi und die USB-Steckdose. 1 Minute nach Zündung aus wird so alles abgeschalten.

      Edit: Denkfehler, die Kondensatoren werden ja nicht leer, wenn der Spannungswandler direkt an der Batterie hängt.
      Ich fasse es mal so zusammen: Falls mit direktem Anschluß an der Batterie alles funktioniert wie es soll und die Batterie nicht leergezogen wird sollte man alles so lassen. Hat man ein Problem mit leerer Batterie, sollte man das Navi am Cartool-Stecker anschließen.
    • Navi, Spannungswandler etc. zum hundertsen; LED Nebelscheinwerfer und Cartool

      Aber wenn die Aktivhalterung am Cartool-Stecker supft, dann tut sie das auch direkt an der Batterie. Vielleicht etwas weniger, aber trotzdem.
      Hatte ich auch an der Batterie und nachdem das Starterbatterien sind, ausgelegt auf kurze harte Leistung und eben nicht auf kleinen Dauerstom, gingvdie bei mir in die Knie und musste neu.

      Aus meiner Sicht am besten an Cartoon mit den oben erwähnten Relais. Gibt's auch fertig zum direkt einstecken von TT.

      Gruß
      Der Manne aus Echterdingen
    • Nicht ganz richtig:
      Der Spannungswandler am Cartool-Stecker kann dazu führen, dass sich die Steuergeräte nicht schlafen legen und so aktiv bleiben und so viel Strom ziehen. Wird der Spannungswandler an der Batterie angeschlossen, so ist nur der Stromverbrauch des Spannungswandlers relevant.
    • Navi, Spannungswandler etc. zum hundertsen; LED Nebelscheinwerfer und Cartool

      Der dann aber auch irgendwann die Batterie leer gemacht hat, oder nicht.

      Darfst ja gerne recht behalten, aber ich glaube, wir drehen uns etwas im Kreis...

      Gruß
      Der Manne aus Echterdingen
    • Oh Mann bin ich vergesslich, aber jetzt weiß ich es wieder. Ich hatte ja auch mal eine 2006'er und, wirklich, ehrlich, echt, keinen Cartool dran. Da hatte ich den Zumo 660 parallel an die Standlichtbirne angeschlossen. Das hat bestens funktioniert und eine Kontrollleuchte hatte ich damit ja auch gleich dabei :)
      Gruß aus Franken, vom Franz
    • Nebler.jpeg

      So, fertig.
      Nebler leuchten (sind die von SW-Motech), habe es mit dem Cartoolstecker über ein Relais angeschlossen, zusammen mit der Navihalterung. Eine Minute nach "Zündung aus" klackt es freundlich, und Nebler wie auch Navi schalten ab.
      Ich leide nicht unter Realitätsverlust, ich genieße ihn.
      Gibt es Warnwesten eigentlich auch in schwarz??