Navigator VI erste Erfahrungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Navigator VI erste Erfahrungen

      Da konnte ich es nicht lassen mein Luxusbedürfnis zu befriedigen und musste dringend den 6er haben, die ersten Touren am Wochenende und wie immer es bleibt ein Garmin...
      Positiv:
      Mir erscheint die Erkennbarkeit des Displays wirklich besser und die Sattelitenortung wesentlich schneller als der 5er, der bei mir immer gut 5-6 km gebraucht hat um sich nach Verlassen der Tiefgarage zu finden..
      Von verbesserter Rechenleistung war nicht wirklich was zu merken.
      Negativ:
      Och nö Garmin wie zu besten 5er Zeiten mehrmals während der Fahrt ausgestiegen, die Endbenutzer-Lizenzvereinbarungen kommen trotz intensiver Nutzung bei jedem Neustart und nach welcher Logik sich Smartphone Link verbindet oder auch nicht (Android S7) weiß wohl auch Garmin/BMW nicht..
      Fazit:
      Ein schönes Gerät mit mehr Speicherplatz und gutem Empfang, wer ein stabil arbeitendes Gerät haben will, sollte vorerst beim 5er bleiben.
      Vielleicht schafft es Garmin ja diese verkorkste 4.70 Software durch was Funktionierendes zu ersetzen, die Hoffnung stirbt zuletzt

      Für Alle: Immer eine Handbreit Strasse unterm Reifen und eine Super Saison

      ;D
    • Die Lizenzvereinbarung ist nur da wenn man das Gerät richtig ausschaltet, war aber beim N5 auch nicht so, ist nervig. :thumbdown:
      Anscheinend berücksichtigt es bei der Rundtour nicht, die Einstellung Kurvig/Ortschaften vermeiden.
      Es werden ständig Staus angezeigt, die überhaupt nicht vorhanden sind, heute morgen zeigte er z.b. sämtliche Straßen bei mir gesperrt, war aber natürlich nicht so, irgendwas stimmt da im Moment nicht.
      Sonst bin ich bis jetzt zufrieden, mit reichlich Luft nach oben.
    • Das mit der Bestätigung der Lizens nervt, richtig.

      Ansonsten ist der N6 auf bisher knapp 1600 km, auch in den Vogesen, nicht 1x ausgestiegen.
      Und schnell is'er...
      ... und besser ablesen läßt er sich auch...
      ... und die aktuellsten Karten-Updates meistert er mühelos....
      ... also für mich soweit alles okay...
      Gruss Roger

      Grip ist wie Luft...beides vermißt man erst wenn's fehlt...

      S1000XR-HP (noch... ;pfeif; )
    • So nun doch noch ein paar positive Nachrichten.
      Auf einer langen Tour kein Aussteigen bei Berechnung, Musikwiedergabe oder Smartphone link, ich bin inzwischen zufrieden.
      Die Ursache für das instabile Verbinden mit dem S7 ist auch gefunden, da war vorher ein Navigator 5 verbunden und mit dem 6er gab es ständig Verbindungsprobleme. Nachdem mir mein S7 ausgefallen ist und einen frischen USB Port bekommen hat, habe ich mich entschlossen, nicht die Datensicherung aufzuspielen, sondern komplett neu zu installieren.
      Siehe da, Verbindung stabil Problem verschwunden...
      Falls da Jemand ähnliche Probleme haben sollte ;-)
    • Hi Zusammen,

      mit diesen Versionsständen des Navigators VI
      1. Softwareversion: 4.70
      2. BMW Motorrad: 11.00
      3. GPS-Firmware: 6.50.01
      4. Bluetooth-Firmware: 3.0.11 P32
      leider im letzten Urlaub (AT/IT/SLO) einige Abstürze des Navis, d. h. Bildschirm eingefroren :-( . Lies sich aber durch Neustart jeweils beheben. Durch Herausnahme aus der Halterung. War halt nervig. :(
      Kurvenreiche Strecke führte mich manchmal, durch Ortschaften - für mich völlig sinnfrei - durch Ortschaften. Vermeiden von Ortschaften war möglicherweise nicht aktiviert. Aber evtl. hatte ich da auch was falsch konfiguriert. ;pfeif; . adhoc kann ich das gar nicht mehr nachvollziehen. Dieses Problem trat aber nur hier in der Region (Fränkische/Bayreuth etc). auf. Muss wohl noch etwas mit den Einstellungen spielen. ;rotwerd; .
      Die USB-Verbindung zu Win 10 braucht manchmal etwas. Beim Vorgänger V gab´s wohl hierzu mehr Probleme. Selbst erlebt, da ging zum Teil gar nichts mehr.(bei mir im Test)

      Insgesamt für mich eine deutliche Verbesserung (Schnelligkeit, Ablesbarkeit, Infos/ Gewicht etc.) des Navigators VI, gegenüber dem LM 590 (vorheriges Navi an der TÜ Lufi )
      Basecamp muss man allerdings mögen ;lach;

      Gruß
      Juerg
      R 1200 GS
      R 1200 GS TÜ
      R 1200 GS LC - Exclusive
    • akoe4 schrieb:

      die Endbenutzer-Lizenzvereinbarungen kommen trotz intensiver Nutzung bei jedem Neustart

      Blacky schrieb:

      Das mit der Bestätigung der Lizens nervt, richtig.

      GS/LC schrieb:

      Die Lizenzvereinbarung ist nur da wenn man das Gerät richtig ausschaltet, war aber beim N5 auch nicht so, ist nervig.
      Das kann man abstellen. Einfach im ./System Ordner den Ordner "EULA" umbenennen in z.b. "alt.EULA" oder "old.EULA" oder "BEULA" oder "HEULA" ;lach; hauptsache anders aber wiedererkennend. Dann kommt die Abfrage garnicht mehr.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nussel ()

    • Nussel schrieb:

      ...damit der ./System "Ordner" sichtbar wird müsst Ihr erst im Dev Menü umstellen auf MTP. Danach kann man es ja wieder zurückstellen.
      Korrekt gesagt: in dem Menüpunkt MTP-Settings auf Mass Storage umschalten.
      Ich selber belasse es dauerhaft in dieser Konfiguration.

      (Details siehe auch dem Link in meiner Signatur folgend in den Hinweisen zum Speicher und dort im Anhang A.)
      :!: Bei den Anleitungen: # Motorsteuergerät für Einsteiger und # Hinweise zum Navigator V
    • Signatur? Mir fällt gerade auf ich sehe meine eigene Signatur nicht mehr und die der Anderen auch nicht. Hat einer eine Idee an was das liegt? Einstellungen habe ich nichts gefunden.

      EDIT: Gefunden.
    • Guten Abend,
      ich habe mir heute Ebenfalls mal den Navigator 6 geholt. Zuhause dann via Garmin Express alles aktualisiert, soweit so gut.
      Nun ist mir aufgefallen das ich jedesmal beim Einschalten die Location ( Deutschland) auswählen muss ?(
      Kann man das umgehen? Ich hätte ja gedacht das er die Einstellung speichert. Die anderen personalisierten Einstellungen hat er alle behalten.
      Vielleicht hat ja jemand eine Idee?
      Vielen Dank schon einmal.
      MFG Michael

    • So,
      nachdem ich das verlängerte Wochenende in den Alpen verbracht habe kann ich den überwiegend schon erwähnten Vorteilen gegenüber dem V‘er zustimmen.
      - Ablesbarkeit des Displays sehr gut
      - Sehr schnelle Findung der Satelliten
      - Generell sehr schnelle Routenberechnung
      - Das letzte Wochenende nicht 1x den Kontakt verloren
      Ich bin sehr zufrieden,und finde es war den Aufpreis wert.

      Aber nach viel positives, muss ich doch mal wieder eine Frage stellen ;pfeif;
      Wenn ich den V‘er montiert hatte, und es war keine Routenplanung aktiv, dann hat dieser ja die Fahrtstrecke mit getrackt. Gut das macht der VI auch ;--)
      Aber mein V‘er hatte dann zusätzlich immer die Strecke in der Karte mit einer blauen Linie dargestellt.
      Und genau diese Funktion habe ich leider beim VI‘er noch nicht wieder entdeckt.
      Hat da jemand eine Idee?
      Dateien
      MFG Michael

    • Perfekt scheint mir die Streckenführung beim Nav VI nicht zu sein. Letztes Jahr im Bayerischen Wald.
      "Rundtour + unbefestigte Straßen meiden" +kurvenreichen Straße gewählt. Hat dann mehrfach dazu geführt in (eigentlich) gesperrte unbefestigte Waldwege zu führen. War dann immer spannend ;pfeif;
      R 1200 GS
      R 1200 GS TÜ
      R 1200 GS LC - Exclusive
    • Seefahrer schrieb:

      Aber mein V‘er hatte dann zusätzlich immer die Strecke in der Karte mit einer blauen Linie dargestellt.
      Und genau diese Funktion habe ich leider beim VI‘er noch nicht wieder entdeckt.
      Hat da jemand eine Idee?
      Die Funktion gibt's beim VIer auch:
      entweder unter Apps/Tracks
      oder in den Anzeigeeinstellungen da gibt's einen Punk wo man einen haken setzen muss....hab's grad nicht im Kopf wo..... ;--)
      Grüße Franz

      Everything will be okay in the end. If it's not okay, it's not the end. (Oscar Wilde)
    • vowi schrieb:

      Seefahrer schrieb:

      Aber mein V‘er hatte dann zusätzlich immer die Strecke in der Karte mit einer blauen Linie dargestellt.
      Und genau diese Funktion habe ich leider beim VI‘er noch nicht wieder entdeckt.
      Hat da jemand eine Idee?
      Die Funktion gibt's beim VIer auch:entweder unter Apps/Tracks
      oder in den Anzeigeeinstellungen da gibt's einen Punk wo man einen haken setzen muss....hab's grad nicht im Kopf wo..... ;--)
      Danke,
      dann schau ich heute Abend nochmal die Einstellungen durch ;daumen;
      MFG Michael

    • Seefahrer schrieb:

      Wenn ich den V‘er montiert hatte, und es war keine Routenplanung aktiv, dann hat dieser ja die Fahrtstrecke mit getrackt. Gut das macht der VI auch
      Aber mein V‘er hatte dann zusätzlich immer die Strecke in der Karte mit einer blauen Linie dargestellt.
      Und genau diese Funktion habe ich leider beim VI‘er noch nicht wieder entdeckt.
      Hat da jemand eine Idee?
      Hallo, ich bin mir nicht sicher ob ich verstehe was Du meinst.

      Wenn Du kein Routing aktiv hast, aber die Trackaufzeichnung aktiv ist und während der Fahrt auf die Karte stellst, ist mir noch nie eine Linie aufgefallen, die den bereits gefahrenen Weg anzeigt.
      Was ich kenne ist unter Apps, Track wählst einen "bereits" gespeicherten Track aus, dann kannst Du mit dem Werkzeugsymbol einen Schraubenschlüssel oben links "Track auf Karte" anzeigen aktivieren.

      Ab 1:35

      https://www.youtube.com/watch?v=YmgEf5ELOqg