Garmin Express Update

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst Du Dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Matthias, ich meine das schonmal gehört zu haben. Das riecht danach, das die Sicherheitseinstellungen, im Zusammenspiel mit der Benutzerkontensteuerung, sich durch ein Update am System, verändert haben. Der "Garmin Core Updateservice" hat kein Recht mehr auf das Internet zuzugreifen. Es könnte auch sein das der Dienst jetzt anders heist.

      Schaue bitte auch zuerst mal nach ob Du unter Systemsteuerung/Programme und Funktionen mehrere verschiedene Versionen von GE Installiert / sichtbar hast. Wenn ja erst alle deinstallieren und die neuste Installieren. Wenn weiterhin NOK, dann hier fortfahren.

      Hast Du Norton Antivirus? Wenn ja dort die Garmin SW freigeben.

      Versuche mal das:
      Prüfe mal ob der Garmindienst überhaupt gestartet ist. Vllt. steht er auf Manuell oder Disable.

      1. Press the Windows key+R
      2. Type "services.msc" and press Enter
      3. Locate and right-click Garmin Core Update Service
      4. Click Properties
      5. Click on Log On tab
      6. Select This account
      7**. Type "Network Service" in the Account field ( ohne " )
      8. Remove all text from both password fields
      9. Click Apply, then click OK on the next three prompts
      10. Right-click Garmin Core Update Service and Click Stop
      11. Right-click Garmin Core Update Service and Click Start

      **Wenn das nicht geht gebe anstatt "Network Service" dann "NT AUTHORITY\NetworkService" ein, in beiden Fällen ohne die Anführungszeichen. Wenn die Services bei Dir in deutsch angezeigt werden kann es auch "Netzwerkdienst" lauten. Also statt "Network Service" => "Netzwerkdienst".

      Wenn keine Abhilfe, dann stelle es wieder auf das lokale Systemkonto.
      Grüße Armin ;wink;

      Bremsen ist die Umwandlung hochwertiger Geschwindigkeit in sinnlose Wärme :thumbdown:
      Wer Rechtschreibfehler findet, darf sie behalten |o|

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von Nussel ()

    • PinotGrigio schrieb:

      Windows Firewall mal ausgeschaltet? Ausnahme eingetragen?
      Hab ich gemacht hat. Weder Garmin Express noch Basecamp waren in der Firewall eingetragen. Das alte Mapsource schon. ?(
      Hat aber nix bewirkt.

      Nussel schrieb:

      Der "Garmin Core Updateservice" hat kein Recht mehr auf das Internet zuzugreifen. Es könnte auch sein das der Dienst jetzt anders heist
      Der heisst wohl jetzt Garmin Device Interaction Service. Jedenfalls war Dieser unter Dienste eingetragen und stand auf deaktiviert (warum auch immer?).

      Nach der Aktivierung funktioniert es wieder.

      Danke für die Hilfe. ;daumen;
      Das ist kein Dreck, das ist Vintage..... ;pfeif; ;lach;
    • schotterali schrieb:

      PinotGrigio schrieb:

      Windows Firewall mal ausgeschaltet? Ausnahme eingetragen?
      Hab ich gemacht hat. Weder Garmin Express noch Basecamp waren in der Firewall eingetragen. Das alte Mapsource schon. ?( Hat aber nix bewirkt.

      Nussel schrieb:

      Der "Garmin Core Updateservice" hat kein Recht mehr auf das Internet zuzugreifen. Es könnte auch sein das der Dienst jetzt anders heist
      Der heisst wohl jetzt Garmin Device Interaction Service. Jedenfalls war Dieser unter Dienste eingetragen und stand auf deaktiviert (warum auch immer?).
      Nach der Aktivierung funktioniert es wieder.

      Danke für die Hilfe. ;daumen;
      Nicht dafür Matthias

      Die Fälle mit dem Service gab es schon öfters bei Garmin in den verschiedensten Varianten. Die Varianten hatte ich ja aufgezählt. Es passiert auch oft bei User die Norton haben, das der sich den Service grallt und isoliert und somit der Garmin Service keine Zugriffsrechte mehr hat auf andere Dienste hat. Gerade bei Norton fällt das auf. Den Norton kann ich uneingeschränkt nicht empfehlen, der bläst sich unendlich auf dem PC auf und frist viele Resourcen. Meine Erfahrung.

      Ich nehme nichts anderes als den freien Avira Antivir und habe die Firewall im Windows OS und in dem Router aktiv. Noch "nie" was eingefangen.

      Nussel schrieb:

      Versuche mal das:
      Prüfe mal ob der Garmindienst überhaupt gestartet ist. Vllt. steht er auf Manuell oder Disable.
      D.h. das war der richtige Hinweis?
      Grüße Armin ;wink;

      Bremsen ist die Umwandlung hochwertiger Geschwindigkeit in sinnlose Wärme :thumbdown:
      Wer Rechtschreibfehler findet, darf sie behalten |o|
    • Vllt. noch ein Tipp an der Stelle, für die die es nicht wissen. Wenn Ihr nach solchen Problemen googelt, sind die Probleme meist mehr in english verbreitet, da der Code in english geschrieben wird und die Sprache nur eine Schablone ist die über die SW gelegt wird.

      Die Probleme landen meist dann bei Garmin im englischen Forum. Da Antworten auch Entwickler und dann wird halt neudeutsch geschwetzt ;lach;

      In dem Fall background service garmin :thumbsup:
      Grüße Armin ;wink;

      Bremsen ist die Umwandlung hochwertiger Geschwindigkeit in sinnlose Wärme :thumbdown:
      Wer Rechtschreibfehler findet, darf sie behalten |o|
    • Dazu fällt mir nur folgendes ein. Das N5 kann man ausschalten ist aber dann nicht wirklich aus und entlädt sich. Wenn man den Knopf lange drückt schaltete es sich ganz aus.

      Im Falle des ersteren und wenn Du noch Dein Eierphone über Blauzahn aktiv hattest, ist der Akku leer. Mein N5 schaltet sich nur an wenn der Akku einen gewissen Ladestand erreicht hat. Das merke ich daran wenn mein N5 länger liegt, geht es auch nicht mehr an, ich muss es aber dann länger Laden das es wieder angeht. Nur kurz reicht nicht. Ist auch beim TomTom so.

      Ich würde mal folgendes machen, am Navi Akku abziehen, nach einer Minute wieder dranstecken und dann über den 220V Adapter laden. Ma ne Stunde wadde.
      Grüße Armin ;wink;

      Bremsen ist die Umwandlung hochwertiger Geschwindigkeit in sinnlose Wärme :thumbdown:
      Wer Rechtschreibfehler findet, darf sie behalten |o|
    • Der Akku müsste eigentlich ziemlich voll sein, da das Gerät nur kurz vom Netz getrennt war. Das Garmin-Logo flackert zweimal kurz beim einschalten und das wars.

      Gerätereset funktioniert auch nicht.

      Ich glaub ich muss morgen mal mit Garmin telefonieren und ansonsten jemand anders den Tourguide machen.
      Das ist kein Dreck, das ist Vintage..... ;pfeif; ;lach;
    • Matthias, so wie Nussel sagte komplett stromlos machen durch Akku herausnehmen....21..22..23 und Akku wieder rein....dann geht der Prozessor in Reset beim Einschalten und es sollte alles wieder gehen.
      Member of GS-World KAT ;°)
      Meiner Meinung zu widersprechen lohnt nicht, da ich alle anderen Meinungen ungelesen akzeptiere http://de.wikipedia.org/wiki/Meinung
    • Hab ich gemacht Dirk. Bin sogar in den Keller gegangen und hab mir einen Beruhigungsrotwein hochgeholt. Das Navi war also mindestens eine Minute stromlos.

      Es schaltet sich kurz ein, das Garmin-Logo leuchtet auf, blinkt einmal und nach ca. 1 Sekunde schaltet sich das Gerät wieder ab.

      Weder stromlos machen noch Reset nützt irgendetwas. Ich werde morgen mal bei Garmin anrufen.

      Ich könnt's halt noch vor die Wand klatschen, fürchte aber das würde auch nicht wirklich was bringen. ;--)
      Das ist kein Dreck, das ist Vintage..... ;pfeif; ;lach;
    • schotterali schrieb:

      Gerätereset funktioniert auch nicht.
      wie hast Du den gemacht?

      So?

      1. Schalten Sie das Gerät aus und entfernen es vom Computer
        • Stellen Sie sicher, dass das Gerät ausgeschaltet und NICHT im Standby ist. Halten Sie die Einschalttaste gedrückt, bis die Abfrage zur Abschaltung erscheint.
      2. Drücken Sie mit dem Finger auf die rechte untere Ecke des Bildschirms und halten diese gedrückt
      3. Schalten Sie das Gerät ein
      4. "System" erscheint am Bildschirm für ca. 30 Sekunden
      5. Nehmen Sie den Finger vom Bildschirm, sobald "Loading..." erscheint.
      6. Bestätigen Sie das Löschen der Benutzerdaten mit „Ja
        • Wenn der Text nicht in Deutsch ist, drücken Sie auf die rechte Schaltfläche
      die Peristaltik dient, wie jede andere Wissenschaft auch, in erster Linie dem Fortschritt.
    • Nein, nur den Smart-Reset.

      Um das von dir beschriebene Procedere machen zu können müsste sich das Teil ja erstmal einschalten lassen. Aber er schaltet sich sofort nach dem der Garmin-Schriftzug erscheint ja wieder ab.

      Edit: Hab mal wieder zu schnell gelesen. Probier ich mal.
      Das ist kein Dreck, das ist Vintage..... ;pfeif; ;lach;
    • Das hat ihn wieder zum Arbeiten gebracht. Wobei das Löschen der Benutzerdaten nicht abgefragt wurde.

      Merci Detlef.

      Wobei hinterherfahren wär ja auch mal was gewesen. ;lach;
      Das ist kein Dreck, das ist Vintage..... ;pfeif; ;lach;
    • Jack68 schrieb:

      das wollte ich ihm auch schon vorgeschlagen, aber da es ja gar nicht erst startet funzt der Hinweis wohl nicht...
      Doch geht. Man muss nur langsam und richtig lesen und nicht wie ich mal wieder von links oben nach rechts unten. Das Navi muss ausgeschaltet sein. Dann den Finger rechts unten auf den Bildschirm und dann einschalten. Geht. Oder ging jetzt bei mir. ;)
      Das ist kein Dreck, das ist Vintage..... ;pfeif; ;lach;
    • schotterali schrieb:

      Jack68 schrieb:

      das wollte ich ihm auch schon vorgeschlagen, aber da es ja gar nicht erst startet funzt der Hinweis wohl nicht...
      Doch geht. Man muss nur langsam und richtig lesen und nicht wie ich mal wieder von links oben nach rechts unten. Das Navi muss ausgeschaltet sein. Dann den Finger rechts unten auf den Bildschirm und dann einschalten. Geht. Oder ging jetzt bei mir. ;)


      schotterali schrieb:

      Es schaltet sich kurz ein, das Garmin-Logo leuchtet auf, blinkt einmal und nach ca. 1 Sekunde schaltet sich das Gerät wieder ab.

      daher dachte ich, dass der Hinweis dann nix bringen würde....


      PinotGrigio schrieb:

      "System" erscheint am Bildschirm für ca. 30 Sekunden

      nach der Anweisung müsste ja dann länger an sein.....
      Wer Rechtschreibfehler findet °y° , darf sie behalten.... |o|